Issues with VULTR Web Services Infrastructure Provider [Miami location]
Incident Report for Cloudways
Resolved
At this time network connectivity in Miami region has been fully resolved.

In case there is still an accessibility issues with VULTR [Miami location] then contact our support for assistance.

Cloudways Team
Posted about 1 year ago. Jul 11, 2016 - 13:21 CEST
Monitoring
We have detected provisioning and accessibility issues with VULTR [Miami location]

They are experiencing degraded network performance in Miami location and their engineers are actively working to resolve the issue.

We will update as soon as we have an additional information here.

Cloudways Team
Posted about 1 year ago. Jul 11, 2016 - 10:15 CEST