Event Processing Issue in Digital Ocean
Incident Report for Cloudways
Resolved
The server provisioning issue has been resolved by Digital Ocean which was related to Event Processing. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted about 2 months ago. Oct 16, 2018 - 22:19 CEST
Investigating
We have detected that our upstream provider Digital Ocean is facing some issues with their event processing, that could lead to delays and failures in adding server and other operations in all regions. They are investigating the issue. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted about 2 months ago. Oct 16, 2018 - 21:34 CEST