Connectivity Issues in Newark - Linode
Incident Report for Cloudways
Resolved
The issue impacting network connectivity in Newark Region of Linode has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 28 days ago. Jul 19, 2018 - 06:29 CEST
Monitoring
The issue impacting network connectivity in Newark Region of Linode has been addressed. We will be monitoring this issue to ensure everything remains stable.
Posted 28 days ago. Jul 19, 2018 - 04:05 CEST
Investigating
We have detected that our upstream provider Linode is facing connectivity issues in Newark data center. They are investigating the issue at this point in time. We will update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 29 days ago. Jul 19, 2018 - 01:30 CEST