Cloudways Dashboard connectivity issue
Incident Report for Cloudways
Resolved
The subjected incident has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Jul 04, 2020 - 20:48 CEST
Update
StackPath engineers have implemented stop-gap mitigation techniques that have improved the conditions of this issue. They are continuing to work towards resolving the root cause and will update as more information becomes available.
Posted Jul 03, 2020 - 17:41 CEST
Investigating
Cloudway's Customers might experience slow loads or 504 errors when opening Cloudways Dashboard (https://platform.cloudways.com).
This is happening due to underlying "Stackpath Web Application Firewall incorporated to protect the website" is experiencing a minor increase in delivery errors.

For more details on this issue, please follow up:
https://status.stackpath.com/incidents/gggpwgzws1kh
Posted Jul 02, 2020 - 17:21 CEST
This incident affected: Cloudways Home, Cloudways Cloud Platform Console, Cloudways Cloud Platform Service, Cloudways Support, and Cloudways API.