Issue with Digital Ocean Infrastructure Provider
Incident Report for Cloudways
Resolved
Although Digital Ocean has not yet updated their status page, all processes seem to be working now. While we wait for them to acknowledge full recovery, all Digital Ocean related activities on our platform should be available.

Once they update their status page, we will close this incident.

Cloudways Team
Posted 7 months ago. Apr 14, 2017 - 13:51 CEST
Investigating
DigitalOcean is reporting connectivity issues to their API. For Cloudways customers this means console operations related to DigitalOcean (launch new servers or any operation on existing ones will not work). Existing sites on already launched DigitalOcean servers should continue to operate normally.

We are in touch with DigitalOcean engineers and following up for a resolution path. We will keep posting updates as we receive them or you can follow up through DigitalOcean status page: https://status.digitalocean.com/
Posted 7 months ago. Apr 14, 2017 - 08:26 CEST