Issues with VULTR Web Services Infrastructure Provider [Paris location]
Incident Report for Cloudways
Resolved
The accessibility issues with VULTR [Paris location] has been resolved now.
Posted 10 months ago. Nov 23, 2016 - 05:00 CET
Investigating
We have detected provisioning and accessibility issues with VULTR [Paris location]

They are experiencing degraded network performance in Paris location and their engineers are actively working to resolve the issue.

We will update as soon as we have an additional information here.
Posted 10 months ago. Nov 23, 2016 - 01:12 CET