Issues in Server Provisioning (with Digital Ocean)
Incident Report for Cloudways
Resolved
The issue impacting the server provisioning/deletion of Digital Ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 28 days ago. Aug 28, 2018 - 18:29 CEST
Monitoring
Our upstream provider Digital Ocean Engineering team has implemented a fix to resolve the issue with server provisioning/deletion operations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 28 days ago. Aug 28, 2018 - 18:09 CEST
Identified
Our upstream provider Digital Ocean team has identified the cause of the issue with server provisioning/deletion operations and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 28 days ago. Aug 28, 2018 - 17:30 CEST
Investigating
We have detected that our upstream provider Digital Ocean is facing an issue with processing create events Globally, due to which there are problems with their server provisioning/deletion operations. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 28 days ago. Aug 28, 2018 - 16:23 CEST
This incident affected: Cloudways Cloud Platform Service.