Server Provisioning Issue in Digital Ocean (Bangalore)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 21, 2018 - 01:39 CET
Identified
We have detected provisioning and accessibility issues with Digital Ocean (Bangalore location).

They are experiencing Event Processing Interruption at BLR1 which includes server creation, backup and power events. We will update as soon as we have an additional information here.

Cloudways Team
Posted 3 months ago. Feb 20, 2018 - 22:12 CET