Issues in Server Provisioning (with Digital Ocean)
Incident Report for Cloudways
Resolved
The server provisioning issue has been resolved by Digital Ocean and all events have been re-enabled. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 3 months ago. Mar 06, 2018 - 09:33 CET
Investigating
We have detected a provisioning issue with Digital Ocean servers in our platform, that leads to server operations failing due to Network Maintenance in NYC3.

We will update this report as soon as we have additional information.
Posted 3 months ago. Mar 06, 2018 - 08:21 CET