Network Connectivity Issue in Miami - Vultr
Incident Report for Cloudways
Resolved
The issue impacting connectivity for some users in Miami region of Vultr has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 8 months ago. Apr 27, 2018 - 17:41 CEST
Investigating
We have detected that our upstream provider Vultr is facing networking issues in Miami, that could lead to delays and failures in adding server and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 8 months ago. Apr 27, 2018 - 15:00 CEST