Network Maintenance in Digital Ocean Toronto (TOR1) region
Incident Report for Cloudways
Resolved
Our upstream provider Digital Ocean has informed that the maintenance activity on their Servers (Droplets) in Regions (TOR1) has been completed successfully. Thank you for your cooperation in this regard. In case of any questions, feel free to reach out our support.
Posted 20 days ago. Sep 26, 2019 - 05:44 CEST
Identified
Our upstream provider Digital Ocean is going through a network maintenance activity on their servers (Droplets) in Region Toronto (TOR1). We will update the page once the activity is completed. Any inconvenience caused due to this activity is highly regretted.
Posted 20 days ago. Sep 25, 2019 - 14:08 CEST