Slowness in Platform Operations
Incident Report for Cloudways
Resolved
This incident has been resolved. We apologize for any inconvenience you may have faced.
Posted Feb 26, 2020 - 21:33 UTC
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Feb 26, 2020 - 21:32 UTC
Investigating
Our engineering team has observed an intermittent issue with event processing in our Platform and are working to resolve on urgent basis. During this time, users may experience slowness while working with console operations e.g. creating/deleting applications and other platform operations. We sincerely apologize for any inconvenience caused in this regard.
Posted Feb 26, 2020 - 15:53 UTC
This incident affected: Cloudways Cloud Platform Console.