Performance Degradation with Block Storage in Digital Ocean NYC1
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 07:39 CEST
Monitoring
At this time the Digital Ocean team have been able to correct the facing issues impacting Block Storage in New York( NYC1). We will be monitoring this issue to ensure connectivity remains stable.
Posted Jun 17, 2020 - 22:08 CEST
Investigating
We have detected that our upstream provider Digital Ocean is facing issue impacting Block Storage in New York( NYC1), that could lead to errors or bad performance while working with the servers with Block Storage Volumes attached. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Jun 17, 2020 - 17:50 CEST