Issues with Digital Ocean Infrastructure Provider
Incident Report for Cloudways
Resolved
At this time network connectivity in Digital Ocean FRA1 region has been fully resolved.
For Amsterdam region AMS3 provisioning has been transferred to AMS2 so the ability to create and resize droplets has been restored.
In case if there is still an issue with scaling up the Digital Ocean servers in Amsterdam region then contact our support for assistance.
Posted about 1 year ago. Jul 01, 2016 - 00:15 CEST
Monitoring
We have detected provisioning and accessibility issues with Digital Ocean AMS3 and FRA1 data center.
They have disabled the ability to resize droplets at AMS3 location.
Network connectivity in FRA1 has been resolved and is being monitored.

We will update here as soon as we have additional information.

Cloudways Team
Posted about 1 year ago. Jun 28, 2016 - 18:25 CEST