API Connectivity Issue with Digital Ocean
Incident Report for Cloudways
Resolved
The issue impacting API connectivity of Digital ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 5 months ago. Jun 01, 2019 - 00:00 CEST
Investigating
We have observed that Digital Ocean is having API connectivity issues globally which could result in slow response while starting, stopping, attaching disk and provisioning servers.

Their engineers are working on this issue. We will update the status page as soon as we have any additional information. Any inconvenience that you might face is deeply regretted.

Cloudways Team.
Posted 5 months ago. May 31, 2019 - 22:10 CEST