Vultr - Sydney | Maintenance Activity
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 22:41 CEST
Investigating
Event Type: Network Upgrade
Start Time: 2020-06-19 19:00:00 UTC
End Time: 2020-06-19 20:00:00 UTC

During the above window, Vultr Engineering team will be performing emergency maintenance in Sydney region in order to ensure stability and uptime for services.

Expected Impact:

The Sydney network will be upgraded to provide network enhancements as part of ongoing efforts to provide excellent service and maintain an ideal hosting environment. A device reload may be necessary and some customers may experience brief periods of latency or packetloss while routes are updated across the redundant topology.
Posted Jun 19, 2020 - 21:33 CEST
This incident affected: Cloudways Cloud Platform Service.