support.cloudways.com | Outage
Incident Report for Cloudways
Resolved
Our Engineering team has resolved the issue and knowledge-base page is working now. Any inconvenience caused in this regard is highly regretted.
Posted Apr 25, 2020 - 04:15 CEST
Investigating
Our engineering team has observed an issue on our knowledge-base page i.e. https://support.cloudways.com/. Our team is working to resolve on urgent basis. During this time, users may experience issue in accessing the knowledge-base page only. We sincerely apologize for any inconvenience caused in this regard.
Posted Apr 25, 2020 - 03:48 CEST