Issues in Server Provisioning with Linode
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 03, 2018 - 01:51 CEST
Investigating
We have observed that Linode is having connectivity issues globally They are experiencing Event Processing Interruption at their end which includes server creation, backup and power events.

We will update as soon as we have an additional information here.
Posted 3 months ago. Apr 02, 2018 - 23:36 CEST