Issues with new subscription of Elastic Email
Incident Report for Cloudways
Resolved
The issue with the New Elastic Email subscriptions was resolved earlier in the day, and we have been actively monitoring it since then. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Apr 15, 2020 - 18:44 CEST
Investigating
New Elastic Email subscriptions are disabled temporarily due to an issue with Elastic Email. We are working with Elastic email to fix the issue. Any inconvenience that might be caused is deeply regretted.
Posted Apr 14, 2020 - 17:58 CEST