Issue with KYUP Infrastructure Provider [Singapore region]
Incident Report for Cloudways
Resolved
The networking issue of KYUP in Singapore data center has now been resolved.

If you continue to experience any issue then contact our support team 24/7 on Live Chat or open a support ticket.
Posted about 2 months ago. Jun 18, 2018 - 06:05 CEST
Investigating
KYUP is experiencing networking issues in the Singapore data center. Their engineers are actively working to resolve the issue.

We will update as soon as we have an additional information here.
Posted about 2 months ago. Jun 18, 2018 - 01:53 CEST