Network Outage in San Francisco - Digital Ocean
Incident Report for Cloudways
Resolved
The issue impacting connectivity for some users in San Francisco region of Digital Ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 8 months ago. Mar 12, 2018 - 23:58 CET
Monitoring
We have detected that our upstream provider Digital Ocean is facing networking issues in San Francisco, that could lead to delays and failures in adding server and other operations in this particular region. They are monitoring the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 8 months ago. Mar 12, 2018 - 22:33 CET