This scheduled maintenance on Digital Ocean Services (Droplets) and Regions (NYC3, SFO2).
Incident Report for Cloudways
Resolved
Our upstream provider Digital Ocean has informed that the maintenance activity on their Servers (Droplets) in Regions (NYC3, SFO2) has been completed successfully. Thank you for your cooperation in this regard.
Posted Jun 25, 2019 - 22:45 CEST
Identified
Our upstream provider Digital Ocean has informed that they are going through a maintenance activity on their Servers (Droplets) in Regions (NYC3, SFO2). We will update the page once the activity is completed. Any inconvenience caused due to this activity is highly regretted.
Posted Jun 25, 2019 - 21:44 CEST