Issues in Server Provisioning (with Digital Ocean)
Incident Report for Cloudways
Resolved
Server provisioning issue has been resolved, it is now fully operational.
Posted 4 months ago. Mar 16, 2018 - 04:18 CET
Monitoring
The server provisioning issue has been investigated and resolved by our team. Our engineers will continue to monitor these operations. We apologize for any inconvenience that might have been caused during this time.

Cloudways Team
Posted 4 months ago. Mar 16, 2018 - 03:43 CET
Identified
The server provisioning issue has been identified. Our teams are working on it and we would update it as soon as we get any additional information.

Any inconvenience that might have been caused is deeply regretted.

Cloudways Team.
Posted 4 months ago. Mar 16, 2018 - 03:24 CET
Investigating
We have detected a provisioning issue with some instances on our platform, that leads to server operations failing.

Our engineers are working on this issue. We will update this report as soon as we have any additional information.
Posted 4 months ago. Mar 16, 2018 - 01:19 CET