Live chat availability issues
Incident Report for Cloudways
Resolved
The issue with the Cloudways Live Chat have been resolved and it is completely operational now. In case of any questions, feel free to reach out our support.
Posted 3 months ago. Jun 13, 2019 - 19:20 CEST
Identified
We are investigating reported problems to access our live chat system.

We are in contact with our live chat software provider to resolve this situation.

In the meantime you may feel free to create a ticket by login in to your Cloudways Console.

Cloudways Team
Posted 3 months ago. Jun 13, 2019 - 16:07 CEST