Issue with Live Chat
Incident Report for Cloudways
Resolved
The issue with the Cloudways Live Chat have been resolved and it is completely operational now. In case of any questions, feel free to reach out our support.
Posted 3 months ago. Jan 15, 2019 - 22:10 CET
Monitoring
The Live Chat issue appears to be fixed now. Our team is monitoring with the Live Chat Support team currently. Once the issue has been completed resolved, we will inform our customers.
Posted 3 months ago. Jan 15, 2019 - 21:53 CET
Investigating
We are investigating reported problems to access our live chat system. We are in contact with our live chat software provider to resolve this situation. We will be updating this ticket as soon as we have additional information.

Cloudways Team
Posted 3 months ago. Jan 15, 2019 - 20:57 CET