Issue with Digital Ocean Infrastructure Provider
Incident Report for Cloudways
Resolved
All issues have been resolved at this time and all services / operations are working fine now. Please feel free to contact our support in case you need any assistance.

Cloudways Team
Posted 5 months ago. Apr 11, 2017 - 20:40 CEST
Monitoring
Although Digital Ocean has not yet updated their status page, all processes seem to be working now. While we wait for them to acknowledge full recovery, all Digital Ocean related activities on our platform should be available.

Once they update their status page, we will close this incident.

Cloudways Team
Posted 5 months ago. Apr 11, 2017 - 17:50 CEST
Update
We have been informed by our Digital Ocean contact that the issue should be resolved within the next 30 minutes.

Will keep you posted as we get more updates.

Cloudways Team
Posted 5 months ago. Apr 11, 2017 - 14:15 CEST
Investigating
Investigating - DigitalOcean is reporting connectivity issues to their API. For Cloudways customers this means console operations related to DigitalOcean (launch new servers or any operation on existing ones will not work). Existing sites on already launched DigitalOcean servers should continue to operate normally.

We are in touch with DigitalOcean engineers and following up for a resolution path. We will keep posting updates as we receive them or you can follow up through DigitalOcean status page: https://status.digitalocean.com/

Cloudways Team
Posted 5 months ago. Apr 11, 2017 - 13:15 CEST