Major Outage
Incident Report for Cloudways
Resolved
Issue has been resolved as per confirmation from different regions and service providers. Inconvenience cause is highly regretted.
Posted Jun 21, 2022 - 11:16 UTC
Monitoring
Cloudflare was experiencing a service outage in many regions, resulting in Cloudways customers getting alerts that their sites are down.
According to their status page, the issue has been resolved. We are in active coordination with their team to help monitor the results.
Please follow https://www.cloudflarestatus.com/ and the Cloudways status page for more details.
We appreciate your patience in this regard.
Posted Jun 21, 2022 - 08:23 UTC
Identified
We are seeing outage on multiple regions and our different web tools and portals including 3rd party services are inaccessible at the moment, we are observing the situation closely and will help our customers individually on support as soon as services restore.
Reference: https://www.thousandeyes.com/outages/
Posted Jun 21, 2022 - 07:25 UTC
This incident affected: Cloudways Home, Cloudways Cloud Platform Console, Cloudways Cloud Platform Service, and Cloudways Support.