Event Processing Issue in Digital Ocean
Incident Report for Cloudways
Resolved
The Subjected incident has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 24 days ago. Jan 22, 2019 - 17:54 CET
Monitoring
Digital Ocean's engineering team has identified, and implemented a fix to resolve the issue with global event processing and is monitoring the situation. We will update as soon as the issue is fully resolved.
Posted 24 days ago. Jan 22, 2019 - 16:27 CET
Investigating
We have detected that our upstream provider Digital Ocean is facing some issues with their event processing, that could lead to delays and failures in deleting, rebooting server and other operations in all regions. They are investigating the issue. We will update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 24 days ago. Jan 22, 2019 - 15:37 CET
This incident affected: Cloudways Cloud Platform Service.