VULTR Singapore Network Outage
Incident Report for Cloudways
Resolved
At this time we believe the issue in Singapore to be corrected. If you continue to experience network issues, please contact our support.
Posted Jul 25, 2019 - 12:32 CEST
Identified
We have detected that our upstream provider VULTR is experiencing partial outage in Singapore region that could lead to delays and server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Jul 25, 2019 - 08:31 CEST