Network Connectivity Issue in North Virginia - AWS
Incident Report for Cloudways
Resolved
The issue impacting network connectivity in North Virginia Region of AWS has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 7 months ago. Jun 01, 2018 - 06:03 CEST
Investigating
We have detected that our upstream provider AWS is facing networking issues in few instances in North Virginia. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 7 months ago. Jun 01, 2018 - 00:29 CEST