Digital Ocean San Francisco Degraded Network Performance
Incident Report for Cloudways
Resolved
The issue impacting degraded network performance in San Francisco (SFO1 and SFO2) of Digital Ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 27 days ago. Jul 24, 2019 - 10:22 CEST
Monitoring
Digital Ocean's engineering team has identified, and implemented a fix to resolve the networking issues in San Francisco (SFO1 and SFO2) and is monitoring the situation. We will update as soon as the issue is fully resolved.
Posted 27 days ago. Jul 24, 2019 - 09:25 CEST
Investigating
We have detected that our upstream provider Digital Ocean is facing networking issues in San Francisco (SFO1 and SFO2), that could lead to delays and failures in adding server, server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 27 days ago. Jul 24, 2019 - 07:05 CEST