Linode Region Outage (Newark)

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Aug 03, 2025 - 08:10 UTC

Monitoring

Linode have been able to correct the issues affecting all services in our Newark, NJ (us-east) data center.This included Linode Kubernetes Engine (LKE), Linode compute instances, Block and Object Storage, and additional services.They will be monitoring this closely to ensure continued stability
Posted Jul 28, 2025 - 19:15 UTC

Identified

Linode team has identified the issue. The issue is related to heating/cooling complications in the data center due to a power outage . The power outage has been fixed and they are working to bring services back online. We will provide an update as soon as the solution is in place.A fix has been implemented and it is under observation
Posted Jul 28, 2025 - 16:42 UTC

Investigating

We've detected a partial outage for Linode in Newark region. We are in coordination with Linode to resolve this situation ASAP. We will share additional updates as we have more information.
Posted Jul 27, 2025 - 11:30 UTC
This incident affected: Cloud Providers (Linode).