Digital Ocean SGP1 Network Connectivity Issues
Incident Report for Cloudways
Resolved
The issue impacting connectivity for some users in Singapore region of Digital Ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted about 1 month ago. Nov 11, 2018 - 19:20 CET
Monitoring
Digital Ocean's team has resolved the issue with network connectivity in SGP1 region. Network connectivity should now be operating normally. Our Team will continue monitoring the problem. We apologize for any inconvenience caused due to this issue.
Posted about 1 month ago. Nov 11, 2018 - 12:13 CET
Identified
The issue has been identified with the network connectivity in the Digital Ocean SGP1 (Singapore Region). This may cause issues with the connectivity to droplet, adding applications etc. Our team is coordinating with the Digital Ocean team to get the issue resolved on priority.
Posted about 1 month ago. Nov 11, 2018 - 08:23 CET