Linode | Connectivity Issues - Dallas
Incident Report for Cloudways
Resolved
The connectivity issues affecting Linodes servers in Dallas data center, has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted May 09, 2020 - 17:15 CEST
Investigating
Linode Dallas data center is experiencing additional connectivity issues, which is being investigated by Linode Team. We'll post additional updates as we learn more.
Posted May 08, 2020 - 22:54 CEST
Monitoring
Linode Team have corrected the issues affecting connectivity to Dallas data center, and we'll continue to monitor this issue to ensure that connectivity remains stable. If you are still experiencing connectivity issues, please reach out to our Support team by opening a ticket or LiveChat.
Posted May 08, 2020 - 22:41 CEST
Investigating
We are aware of connectivity issues affecting Linodes in Dallas data center, Linode Engineering team is currently investigating the issue. We will continue to provide additional updates as this incident develops.
Posted May 08, 2020 - 22:13 CEST