Degraded Performance: Cloudways CDN (Stackpath) in London and Singapore
Incident Report for Cloudways
Resolved
The issue impacting the Cloudways CDN (Stackpath) has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 4 months ago. Dec 28, 2018 - 04:30 CET
Identified
Stackpath is currently experiencing degraded performance on their London and Singapore PoP. During this time, you may have issues creating new CDN sites or updating configurations of existing CDN sites. Any inconvenience that might be caused is deeply regretted.
Posted 4 months ago. Dec 27, 2018 - 22:35 CET