Vultr Dallas Degraded Network Performance
Incident Report for Cloudways
Resolved
The issue impacting connectivity for some users in Dallas region of Vultr has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 21 days ago. Nov 01, 2018 - 01:20 CET
Investigating
We have detected that our upstream provider Vultr is facing networking issues in Dallas, that could lead to delays and failures in adding server, server inaccessible and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 21 days ago. Oct 31, 2018 - 23:15 CET