Issues with VULTR Web Services Infrastructure Provider [Dallas location]
Incident Report for Cloudways
Resolved
At this time network connectivity in Dallas region has been fully resolved.

In case there is still an accessibility issues with VULTR [Dallas location] then contact our support for assistance.

Cloudways Team
Posted 10 months ago. Dec 23, 2017 - 02:13 CET
Update
We will update as soon as we have an additional information here

Cloudways Team
Posted 10 months ago. Dec 23, 2017 - 00:32 CET
Identified
They are currently experiencing a partial outage at Dallas location. Their network engineers are actively working with their upstream providers to restore connectivity as quickly as possible.
Posted 10 months ago. Dec 23, 2017 - 00:29 CET