Issues with resolving DNS hostnames
Incident Report for Cloudways
Resolved
This issue has been resolved and the service is operating normally.
Posted 11 months ago. Oct 21, 2016 - 16:25 CEST
Monitoring
This issue has been resolved and the service is operating normally.
Posted 11 months ago. Oct 21, 2016 - 16:05 CEST
Identified
We have detected some issues with DNS resolution on our setup. Due to which, customers may experience issues in launching servers. We are working on it to resolve the situation as soon as possible

Cloudways Team
Posted 11 months ago. Oct 21, 2016 - 15:43 CEST