Issues in Server Provisioning (with Digital Ocean)
Incident Report for Cloudways
Resolved
The Subjected incident has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 8 days ago. Dec 06, 2018 - 18:09 CET
Monitoring
Our upstream provider Digital Ocean's engineering team has mitigated the issue impacting events processing. We are currently monitoring the situation and will share an update as soon as the issue is fully resolved.
Posted 8 days ago. Dec 06, 2018 - 17:53 CET
Identified
Our upstream provider Digital Ocean's engineering team has identified the cause of the issue with global event processing delays and is actively working on a fix. We will post an update as soon as we have more information.
Posted 8 days ago. Dec 06, 2018 - 16:39 CET
Update
We are continuing to investigate this issue.
Posted 8 days ago. Dec 06, 2018 - 15:45 CET
Investigating
We have observed some issues with our upstream provider Digital Ocean, that could lead to delays and failures in adding server. We are in close coordination with Digital Ocean and would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 8 days ago. Dec 06, 2018 - 15:21 CET
This incident affected: Cloudways Cloud Platform Service.