Issue with Digital Ocean Infrastructure Provider
Incident Report for Cloudways
Resolved
This issue has now been resolved and Digital Ocean server creation/cloning functionality has been restored to normal.

If you face any issue, please contact our Live Chat support.
Posted 6 months ago. May 10, 2017 - 04:02 CEST
Monitoring
All processes seem to be working now. While we wait for Digital Ocean to acknowledge full resolution, all Digital Ocean related activities on our platform should be available.

Once they update their status page, we will close this incident.

Cloudways Team
Posted 6 months ago. May 10, 2017 - 01:49 CEST
Identified
We have detected a connectivity issue with Digital Ocean, that leads to operations failing in creating new servers and cloning processes.

They are experiencing "Control Panel Connectivity & Event Processing" issue (https://status.digitalocean.com) and their engineers are actively working to resolve the issue.

We will update as soon as we have an additional information here.
Posted 6 months ago. May 09, 2017 - 22:40 CEST