Server Provisioning
Incident Report for Cloudways
Resolved
The issue has now been resolved. It was related to one of the Debian repositories that we use for package(s) deployment.

We apologize for the inconvenience you faced during this time. Please feel free to contact our support if you need any further assistance
Posted 3 months ago. Aug 11, 2017 - 14:46 CEST
Monitoring
The server provisioning issue has been investigated and resolved by our team. Our engineers will continue to monitor these operations. We apologize for any inconvenience that might have been caused during this time.
Posted 3 months ago. Aug 11, 2017 - 13:37 CEST
Investigating
We have detected a provisioning repository issue in our platform that leads to operations failing in creating and cloning new servers / applications.

Our engineers are working on it and we will update this report as soon as we have additional information.

Cloudways Team
Posted 3 months ago. Aug 11, 2017 - 02:34 CEST