Live chat availability issues
Incident Report for Cloudways
Resolved
The issue has been fixed from live chat software provider.
Posted about 2 months ago. Oct 24, 2018 - 18:58 CEST
Investigating
We are investigating reported problems to access our live chat system.

We are in contact with our live chat software provider to resolve this situation. They are investigating the issue with agent app connections, and their team is working on it.

We will be updating this ticket as soon as we have additional information.

Cloudways Team
Posted about 2 months ago. Oct 24, 2018 - 16:57 CEST