Issue with VULTR Infrastructure Provider [Multiple Locations]
Incident Report for Cloudways
Resolved
This issue has now been resolved. In case you face any issue, please contact our Live Chat support.

Cloudways Team
Posted 11 months ago. Nov 30, 2017 - 16:35 CET
Identified
We have detected a provisioning issue with VULTR, that leads to operations failing in creating new servers. The existing droplets could also be affected in terms of all operations
Posted 11 months ago. Nov 30, 2017 - 11:32 CET