DigitalOcean Maintenance - NYC1 Maintenance - 4 June 2020 NYC1 Maintenance
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed.
Posted Jun 04, 2020 - 07:21 CEST
Identified
Start: 4/Jun/2020 04:00 UTC
End: 4/Jun/2020 06:59 UTC

During the above window, Digital Ocean Engineering team will be performing emergency maintenance in New York region in order to ensure stability and uptime for services.

Expected Impact:

We do not anticipate any user impact during this maintenance, but there is a small chance that a subset of creating events in NYC could fail or be delayed. If this situation occurs, servers may be impacted. We will post a further update if we observe this impact during the maintenance window.
Posted Jun 04, 2020 - 05:11 CEST