DNS Resolution Error with Amazon Route 53
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 02:52 CET
Identified
We have been reported of increased propagation times of DNS edits to the Route 53 DNS servers. This will affect provisioning of new applications as the domain name cloudwaysapps.com is relying on Amazon Route 53 service. You may track this issue here at https://status.aws.amazon.com/. Apologies for the inconvenience.
Posted Jan 24, 2020 - 22:42 CET