Vultr Frankfurt Degraded Network Performance
Incident Report for Cloudways
Resolved
The issue impacting degraded network performance in Frankfurt region of Vultr has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Jun 29, 2019 - 04:16 CEST
Identified
We have detected that our upstream provider Vultr is facing networking issues in Frankfurt, that could lead to delays and failures in adding server, server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Jun 29, 2019 - 01:04 CEST