Issue with Cloudways Platform Console Operations
Incident Report for Cloudways
Resolved
The Cloudways Platform issue has been investigated and resolved by our team. We apologize for the inconvenience you have faced during this time. Please feel free to contact our support if you need any further assistance
Posted 6 months ago. Feb 04, 2018 - 13:30 CET
Monitoring
Console operations are running fine now, Our Engineers are closely monitoring the operations.
Posted 6 months ago. Feb 04, 2018 - 11:21 CET
Investigating
We are currently having problem with Cloudways Platform Console Operations , issue is being investigated and we will update here when we have additional information. Apologies for inconvenience.
Posted 6 months ago. Feb 04, 2018 - 10:38 CET