VULTR - Los Angeles - United States | Partial Outage
Incident Report for Cloudways
Resolved
The reported issue with the outage in the Los Angeles region at Vultr has been resolved. We apologize for any inconvenience caused.
Posted Feb 02, 2020 - 05:29 CET
Investigating
We have detected that our upstream provider VULTR is experiencing partial outage in Los Angeles region that could lead to delays and server inaccessibility and other operations in this particular region.

They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Feb 01, 2020 - 20:10 CET