Cloudflare (CF) - Network Performance Issues
Incident Report for Cloudways
Resolved
The issue impacting network performance in multiple regions of Cloudflare has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 3 months ago. Jul 02, 2019 - 17:43 CEST
Identified
We have detected that Cloudflare is experiencing Network performance issues that could lead to the site's unavailability. Those customers who are using Cloudflare as WAF could face the downtime on their sites, To make it accessible until the issue gets resolved, please try bypassing the Cloudflare.
Cloudflare engineers are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 3 months ago. Jul 02, 2019 - 15:54 CEST