Cloudflare (CF) - Network Performance Issues
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 01:02 CEST
Investigating
We are observing that Cloudflare is experiencing Network performance issues that could lead to the site's unavailability. Those customers who are using Cloudflare as WAF and/or Domain Registrar could face the downtime on their sites.
Cloudflare engineers are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Jul 17, 2020 - 23:38 CEST